Mews is not accessible
Incident Report for Mews
Resolved
This incident has been resolved.
Posted 22 days ago. Sep 25, 2019 - 11:25 CEST
Monitoring
We have identified one faulty server instance among our servers that had database connection issues. Rest of the system is running normally without problems. Therefore we redirected traffic from that instance, which resolved the issue. We keep monitoring the situation and discussing root cause of the problem with our cloud provider Microsoft Azure.
Posted 22 days ago. Sep 25, 2019 - 06:57 CEST
Update
We are continuing to investigate this issue.
Posted 22 days ago. Sep 25, 2019 - 06:47 CEST
Investigating
We are experiencing a performance issue with the system.

Our engineers are investigating the cause of the problems.
Posted 22 days ago. Sep 25, 2019 - 06:47 CEST
This incident affected: Commander.