Cubilis synchronization issues
Incident Report for Mews
Resolved
We have synchronized all inventory to Cubilis. Everything is now up-to-date with Mews.
Posted about 1 year ago. Jul 19, 2018 - 21:08 CEST
Identified
We're still seeing an issue with availability and restriction updates of a subset of hotels that are using Cubilis channel manager. We're working on synchronization of the inventory at the moment and will update you when the operation is fully restored.

In the meantime, please keep your Cubilis integrations disabled, we'll enable them as soon as they become operational.
Posted about 1 year ago. Jul 19, 2018 - 17:35 CEST
This incident affected: Channel Managers.