Degraded system performance
Incident Report for Mews
Resolved
The situation is under control. We will continue monitoring and solving the root cause going forward.
Posted Aug 14, 2020 - 17:12 CEST
Monitoring
The issue has been mitigated for 3 hours now. We continue to monitor the situation.
Posted Aug 14, 2020 - 13:51 CEST
Update
We are continuing to work on a fix for this issue.
Posted Aug 14, 2020 - 13:51 CEST
Identified
The issue has been identified and we started working on a fix.
Posted Aug 14, 2020 - 10:53 CEST
Investigating
We are currently investigating an issue of a degraded system performance.
Posted Aug 14, 2020 - 10:23 CEST
This incident affected: Operations, Guest Journey, Payments, and Open API.