Degraded performance
Incident Report for Mews
Resolved
This incident has been resolved.
Posted over 1 year ago. Mar 31, 2018 - 18:47 CEST
Monitoring
We have disabled inventory push for one of the properties. The performance should return to normal shortly. We will continue monitoring the system performance and investigate the cause so that we can re-enable the inventory push for the affected property. The property was informed directly.
Posted over 1 year ago. Mar 31, 2018 - 15:59 CEST
Identified
One of the channel manager integrations caused a high server load.
Posted over 1 year ago. Mar 31, 2018 - 15:55 CEST
Investigating
Investigating a slowdown of Mews services.
Posted over 1 year ago. Mar 31, 2018 - 15:44 CEST