Degraded performance
Incident Report for Mews
Resolved
We've resolved the root cause.
Posted Oct 04, 2021 - 14:40 CEST
Investigating
We are currently investigating this issue.
Posted Oct 04, 2021 - 11:56 CEST
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.