Unable to print bills in Austria
Incident Report for Mews
Resolved
The fiscal agency (fiscal register provider) has resolved the issue and is fully functional now.
Posted Aug 29, 2020 - 20:08 CEST
Identified
Unfortunately, this is caused by the fiscal registry not accepting the bill data. Therefore we cannot provide a legally required QR code on the bill. The bill cannot be printed until it is confirmed by the fiscal agency. You can check the status on this page. https://www.a-trust.at/Stehzeiten/
Posted Aug 29, 2020 - 17:04 CEST
This incident affected: Operations.