Payment card storage issues
Incident Report for Mews
Resolved
As per further investigations, timing of the issue seems correlated to the outage of ISP of our card storage provider. We'll provide a detailed post-mortem together with root cause analysis later.
Posted 9 months ago. Jan 06, 2019 - 03:34 CET
Monitoring
The issue seems to be resolved and in past 20 minutes, we haven't noticed any problem. According to our investigations, it must have been some kind of a network fault on the way from the card storage provider to us. They think it might be related to an outage of one their ISPs, but that needs to be analyzed further. For now, we're monitoring the situation.
Posted 9 months ago. Jan 06, 2019 - 02:54 CET
Update
We are continuing to monitor the issue and investigating together with engineers of the card storage provider. Currently it appears to be issue on their side and according to our monitoring, the impact is decreasing over time.
Posted 9 months ago. Jan 06, 2019 - 01:53 CET
Identified
We are currently experiencing issues with payment card storage provider. This affects subset of our clients who use Stripe Merchant. It has impact on payment card charging and reservation delivery from Channel Manager. We are currently evaluating steps how to re-establish the reservation delivery and are in contact with the card storage provider to ensure the issues are resolved.
Posted 9 months ago. Jan 06, 2019 - 00:27 CET
This incident affected: Channel Managers and Payment Gateways.