Degraded performance
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 11:38 CEST
Monitoring
Issue has been resolved. We are further monitoring the system.
Posted Oct 04, 2021 - 09:49 CEST
Identified
We have identified the problem and mitigated it.
Posted Oct 04, 2021 - 09:38 CEST
Investigating
We are currently investigating issues with performance impacting some of our clients.
Posted Oct 04, 2021 - 09:30 CEST
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.