Network connectivity issues
Incident Report for Mews
Resolved
This incident has been resolved.
Posted 5 months ago. May 03, 2019 - 00:13 CEST
Monitoring
The issue seems to be resolved, we're no longer seeing any errors. But we'll still be monitoring the situation.
Posted 5 months ago. May 02, 2019 - 23:32 CEST
Investigating
We are currently investigating and monitoring elevated error rate in connectivity with Azure Services. More information will be provided as it becomes available.
Posted 5 months ago. May 02, 2019 - 22:24 CEST