Degraded performance
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Oct 08, 2021 - 07:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2021 - 06:10 CEST
Investigating
We are currently investigating this issue.
Posted Oct 08, 2021 - 05:21 CEST
This incident affected: Operations, Guest Journey, Business Intelligence, Payments, Open API, and Marketplace.