General system slowness
Incident Report for Mews
Resolved
The system is running smoothly.
Posted Sep 03, 2020 - 12:45 CEST
Monitoring
We have performed a full fail-over and switch to our secondary region on Azure which solved the issue. We continue monitoring the situation. We will be following updates from Microsoft about this incident.
Posted Sep 03, 2020 - 12:11 CEST
Update
We are continuing to work on a fix for this issue.
Posted Sep 03, 2020 - 11:55 CEST
Identified
Our databases are running on Microsoft cloud platform called `Azure`. They are currently having issues with databases in Europe. this unfortunately affects us as well. We are currently looking at our options to mitigate the impact and monitoring status updates from microsoft.
Posted Sep 03, 2020 - 11:47 CEST
This incident affected: Commander, Distributor, Navigator, Operator, Connector, and Channel Managers.