Performance degradation of Commander
Incident Report for Mews
Postmortem

Root causes of this issue ware the same as in case of incident https://status.mews.li/incidents/3l5f7xp2t0b2. So the postmortem of that incident applies here as well. Unfortunately, we were provided with RCA of the previous issue by our cloud provider only two weeks after it happened, therefore we could not apply solutions on time to prevent this incident happening.

Posted Sep 24, 2019 - 22:16 CEST

Resolved
This incident has been resolved.
Posted Aug 30, 2019 - 23:54 CEST
Monitoring
We have identified two faulty server instances among our servers that had database connection issues. Rest of the system is running normally without problems. Therefore we redirected traffic from those two instances, which resolved the issue. We keep monitoring the situation and discussing root cause of the problem with our cloud provider Microsoft Azure.
Posted Aug 30, 2019 - 21:20 CEST
Investigating
We are investigating performance degradation of the system.
Posted Aug 30, 2019 - 20:45 CEST
This incident affected: Operations.