Investigating issues with AvailPro and SiteMinder channel manager connections.
Incident Report for Mews
Resolved
The issue has been resolved, all data was successfully synchronized.
Posted over 1 year ago. Feb 22, 2018 - 11:14 CET
Identified
We have identified the underlying issue and are working on releasing a fix. The issue has impact on a very limited subset of customers.
Posted over 1 year ago. Feb 22, 2018 - 09:33 CET
Investigating
Investigating issues with AvailPro and SiteMinder channel manager inventory pushers. Determining impact.
Posted over 1 year ago. Feb 22, 2018 - 08:10 CET