Degraded performance
Incident Report for Mews
Resolved
The issue has been successfully resolved. The exact cause is currently uncertain as we are in contact with our service provider to confirm specific details.
Posted over 1 year ago. Apr 02, 2018 - 10:37 CEST
Monitoring
We have taken some steps to return the performance of our service to normal. While that worked, we are still looking into details of this incident to identify the cause.
Posted over 1 year ago. Apr 02, 2018 - 09:46 CEST
Investigating
We are currently investigating this issue.
Posted over 1 year ago. Apr 02, 2018 - 09:20 CEST