AvailPro inventory updates dont go through
Incident Report for Mews
Resolved
The fix was successfully deployed and all inventory data have been pushed.
Posted Dec 06, 2018 - 21:13 CET
Identified
We have indentified the issue and have prepared fix which we will deploy soon.
Posted Dec 06, 2018 - 18:46 CET
Investigating
We have noticed an elevated rate of failed attempts to push inventory updates to AvailPro. We are investigating the cause.
Posted Dec 06, 2018 - 15:44 CET
This incident affected: Channel Managers.