Degraded system performance
Incident Report for Mews
Resolved
The temporary performance degradation was resolved. It was related to upgrade of our database infrastructure to higher performance tier.
Posted 8 months ago. Feb 04, 2019 - 17:07 CET
Investigating
We're detected degraded performance of the system and are currently investigating the cause.
Posted 8 months ago. Feb 04, 2019 - 16:03 CET
This incident affected: Commander, Distributor, Navigator, Operator, and Connector.