Degraded performance - Merchant Provider Adyen - VISA cards
Incident Report for Mews
Resolved
Visa payment processing has returned back to normal since 2:50 CET.
We suggest you charge the failed transactions again as they have NOT been processed.

Both Adyen and Mews will continue monitoring the situation closely.
Posted Jan 01, 2020 - 03:27 CET
Monitoring
Adyen development teams have deployed a fix and we are seeing successful messages starting 02:15 CEST.

Mews as well as Adyen teams will continue to monitor the situation.

We will advice further on the next steps.
Posted Jan 01, 2020 - 03:06 CET
Identified
Adyen development teams identified an issue and will deploy a fix shortly.

Adyen will monitor transactions and provide another update as soon as it becomes available.
Posted Jan 01, 2020 - 02:39 CET
Investigating
Our Merchant partner is currently experiencing an issue impacting Visa transaction authorizations. Merchants may see an elevated error rate and/or increased latency starting at 00:55 CEST.

Most of the Visa credit card transactions are failing with following error: Acquirer Error

Adyen technical teams are urgently working on resolving this incident.
We will keep you up to date.
Posted Jan 01, 2020 - 02:25 CET
This incident affected: Payments.