Issue with Cubilis reservations delivery
Incident Report for Mews
Resolved
Issue with reservation delivery from Cubilis has been resolved.
Posted Sep 02, 2020 - 07:58 CEST
Identified
We have identified an issue with the delivery of reservations from Cubilis Channel manager. Currently, reservations cannot be created or modified or canceled.

We are in contact with Cubilis and working on a resolution.
Posted Sep 01, 2020 - 21:49 CEST