Downgraded Performance
Incident Report for Mews
Resolved
We have isolated the cause of the issue and resolved it. We will continue monitoring.
Posted Sep 16, 2020 - 15:37 CEST
Update
We are continuing to investigate this issue.
Posted Sep 16, 2020 - 15:18 CEST
Investigating
We have noticed a downgraded performance of the system.
We are currently looking into it.
Thank you for your patience.
Posted Sep 16, 2020 - 15:13 CEST
This incident affected: Operations.