Rate Management - Price Overrides
Incident Report for Mews
Resolved
This incident has been resolved.
Posted about 1 year ago. Jul 19, 2018 - 09:05 CEST
Update
We have now resolved the issue and been able to use a backup to restore all affected adjustments from 18th July at 02:00 UTC. This affected the following parts of your hotels/hostels and we strongly recommend you verify any adjustments you put in place since yesterday:

- Availability adjustments
- Price Overrides
- Room category adjustments
Posted about 1 year ago. Jul 19, 2018 - 08:47 CEST
Update
We have identified the problem, and the developers are currently working hard on a solution. We will keep you informed while we solve this challenge.
Posted about 1 year ago. Jul 19, 2018 - 07:02 CEST
Update
We are continuing to investigate this issue. At the moment it looks like the system has removed all rate adjustments, availability adjustments and room category adjustments. We are looking how to correct this.

In the meantime, we recommend you close our your availability immediately, until this issue is resolved, to ensure that no guest is able to book at the incorrect rate.
Posted about 1 year ago. Jul 19, 2018 - 06:16 CEST
Investigating
We are experiencing some challenges with the Price Overrides in Mews, where they seem to have disappeared for a subset of hotels. We are currently investigating, and will update this page as soon as we have more information.
Posted about 1 year ago. Jul 19, 2018 - 05:54 CEST
This incident affected: Commander, Distributor, and Channel Managers.