Investigating issues with Vingcard Visionline key cutter integration
Incident Report for Mews
Resolved
Cutting the keys via Mews is possible again.
Posted over 1 year ago. Mar 24, 2018 - 17:04 CET
Investigating
Cutting the keys via Mews is not possible. To cut keys, please cut the keys directly from the Visionline application. We are working on resolving this as soon as possible.
Posted over 1 year ago. Mar 23, 2018 - 18:01 CET