Downgraded Performance
Incident Report for Mews
Postmortem

This performance degradation was one in series of issues with same root causes, you can find detailed postmortem for this problem here: https://status.mews.li/incidents/0v44ls02frbm

Posted Nov 26, 2020 - 13:14 CET

Resolved
This incident has been resolved.
Posted Nov 05, 2020 - 10:01 CET
Monitoring
We have reverted the newly deployed application gateway and the system is operational again.

We will be monitoring it closely.
Posted Nov 05, 2020 - 01:16 CET
Investigating
We have noticed a downgraded performance of the Commander.

The team is currently investigating the issue. We will update you with more details as soon as possible.
Posted Nov 05, 2020 - 00:32 CET
This incident affected: Operations.