RateTiger inventory upload issues
Incident Report for Mews
Resolved
RateTiger has fixed the issue on their side. We can see that errors are not happening anymore and inventory data uploads are being processed. We'll monitor the issue for a while.
Posted 6 months ago. Mar 18, 2019 - 23:23 CET
Update
We are continuing to investigate this issue.
Posted 6 months ago. Mar 18, 2019 - 23:22 CET
Investigating
We are experiencing errors when uploading inventory data to RateTiger channel manager. We are investigating the cause. In the mean time, we disabled the inventory data upload to RateTiger. Reservation delivery is not affected.

The issue is isolated only to inventory data upload to RateTiger channel manager, other channel managers are not affected by this issue.
Posted 6 months ago. Mar 18, 2019 - 21:01 CET
This incident affected: Channel Managers.