Unable to load tasks in Commander mobile application
Incident Report for Mews
Resolved
Resolved - The incident has been resolved, task are now loading in the Commander mobile application.
Posted Aug 25, 2020 - 19:59 CEST
Identified
The issue has been identified and we started working on a fix.
Posted Aug 25, 2020 - 18:50 CEST
This incident affected: Operations.