Rate and social score scraper under investigation
Incident Report for Mews
Resolved
This incident has been resolved.
Posted over 1 year ago. Jan 16, 2018 - 16:29 CET
Identified
The issue has been identified and our developers are working on a fix. Please note that the scraper is rather complex module of the system, so it will take some time to resolve this problem.
Posted almost 2 years ago. Dec 11, 2017 - 10:45 CET
Investigating
Dear client,

We are currently investigating a possible issue with the scraper of Competitor Rates and Social Ratings. It is possible you may not see your Competitor Rates and / or your Social Scores anymore in the Mews Commander.

We will keep you posted of any findings.

Kind regards

The Mews Team
Posted almost 2 years ago. Dec 04, 2017 - 19:22 CET