Mews connection to Siteminder down.
Incident Report for Mews
Resolved
This incident has been resolved.
Posted Jan 28, 2021 - 21:32 CET
Monitoring
The Mews connection to siteminder has been fully enabled. All new updates will go through.
Updates in the past will be manually resynchronized in next appromaximately 24 hours.
Posted Jan 28, 2021 - 17:23 CET
Identified
We identified overloaded connections due large amount of updates.
Posted Jan 28, 2021 - 16:15 CET
Update
We are recovering connections between Mews and Siteminder.
Posted Jan 28, 2021 - 15:08 CET
Investigating
We are currently investigating this issue.
Posted Jan 28, 2021 - 14:46 CET
This incident affected: Open API.