Payment gateway refuses payments
Incident Report for Mews
Resolved
Everything is working correctly again.

We are waiting for an issue summary from PCI proxy, then we'll issue our Postmortem.
Posted Jul 15, 2019 - 16:39 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 15, 2019 - 16:38 CEST
Monitoring
PCI proxy fixed the issue on their side. We are waiting for more details.

We can see that payments are being processed correctly from now.

We will keep monitoring it for a while.
Posted Jul 15, 2019 - 15:04 CEST
Update
We are continuing to investigate this issue.
Posted Jul 15, 2019 - 15:00 CEST
Update
We are continuing to investigate this issue.
Posted Jul 15, 2019 - 14:47 CEST
Update
We found out that the issue is actually in PCI proxy, that communicates with both Adyen and Stripe payment gateway.

We are working with PCI proxy in finding and solving the issue.
Posted Jul 15, 2019 - 14:47 CEST
Update
We are continuing to investigate this issue.
Posted Jul 15, 2019 - 14:44 CEST
Investigating
Approximately since 12:00 UTC we experience that payments comming via Adyen merchant payment gateway are being refused by Adyen.

We are investigating the cause.
Posted Jul 15, 2019 - 14:32 CEST
This incident affected: Payment Gateways.