Errors after update of the system
Incident Report for Mews
Resolved
Deployment of the fix resolved the issue and the system should now be running well. We'll provide further information about this incident later after proper investigation and root cause analysis.
Posted over 1 year ago. Feb 07, 2018 - 23:43 CET
Identified
After updating the system to latest version, errors started occurring in most of the requests. We have identified the cause and we are working on a fix.
Posted over 1 year ago. Feb 07, 2018 - 23:35 CET